WooThemes: Sicherheitslücke im Framework, Update empfohlen

WooThemes hat heute gemeldet, dass im WooFramework eine Sicherheitslücke entdeckt wurde.

Die Sicherheitslücke wurde geschlossen, ein Update wird empfohlen.

Wie kann ich das Framework updaten?

In den Theme-Optionen befindet sich der Navigationspunkt „Update Framework“. Sollte das automatische Update nicht funktionieren, besteht die Möglichkeit eines manuellen Updates:

  • Framework herunterladen
  • Datei auf dem Rechner entpacken
  • Dateien via FTP in den Ordner Functions des Themes (wp-content/themes/theme-name/functions/) übertragen und überschreiben
4 Antworten
  1. Miles
    Miles says:

    Ja ich weiß. Mitlerweile hat das mit der Installation auch wunderbar geklappt und ich konnte die Fehlermeldung nicht mehr reproduzieren!. Trotzdem THX ffür Eure Hilfe!

    Antworten

Hinterlassen Sie einen Kommentar

Wollen Sie an der Diskussion teilnehmen?
Feel free to contribute!

Schreiben Sie einen Kommentar

Ihre E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.